Klever PumpKIN

Dez. 16, 2025
Bewertung:
2.9 aus 9 Stimmen
Kategorie:
Internet und Netzwerk › Netzwerksoftware
Entwickler:
Klever Group
Lizenz:
Open Source
Downloads insgesamt:
4,687
Betriebssystem:
Windows XP/XP Professional/Vista/7/8/10/11
Die neueste Version:
2.7.3

Produktbeschreibung

Klever PumpKIN 2.7.3 konnte von der Webseite des Entwicklers heruntergeladen werden, als wir das letzte Mal gecheckt haben. Wir können nicht garantieren, dass der kostenlose Download verfügbar ist.

Wir empfehlen Ihnen, die heruntergeladenen Dateien mit einem kostenlosen Antivirenprogramm zu überprüfen, da wir nicht garantieren können, dass sie sicher sind. PumpKIN.exe ist der häufigste Installationsdateiname für dieses Programm.

Dieses Programm gehört zur Kategorie "Internet und Netzwerk" und Unterkategorie "Netzwerksoftware". Folgende Versionen werden von den Benutzerinnen und Benutzern dieses Programms am häufigsten heruntergeladen: 2.7, 2.6 und 2.0. Dieses PC-Programm kann auf 32-Bit-Version von Windows XP/XP Professional/Vista/7/8/10/11installiert werden. Der eigentliche Entwickler dieses kostenlosen Programms ist Klever Group.

Vom Entwickler:

PumpKIN is an open-source fully functional free TFTP server and TFTP client, which implements TFTP according to RFC1350. It also implements block size option, which allows transfer of files over 32MB, as well as transfer size and transfer timeout options described in RFC2348 and RFC2349.

The primary use of PumpKIN is maintenance of the network equipment (such as router firmware upgrade) that fetches images from TFTP server, although it is also useful for transferring files between parties involved in a conversation over ntalk connection using our T42 software (it also detects ntalk conversation held over now obsolete program 'wintalk').

Falls Sie nach mehr Softwares suchen, können Sie sich u.a. über solche Programme wie Pumpkin Man 3D Screensaver, Pumpkin Spectacular Scenic Reflections oder Halloween Pumpkins informieren, die für Klever PumpKIN relevant sein können.

Registry aufräumen
Redaktionstipp